[PLUG-TALK] Undo stupid mistake - Bios Password

Richard C. Steffens rsteff at comcast.net
Mon Sep 12 12:19:16 PDT 2011


I think I left my head in bed this morning.

I have an Acer Aspire 1640z laptop with Win XP on it.

Acer has the option of password protected booting and access to bios. I 
wanted to turn that feature off. So, I went to the bios screen and tried 
to find where to do that. The only thing that looked like it could work 
was to change the password from something to nothing. I tried to 
accomplish that by entering the current password and then entering 
nothing for the new password and the confirmation of the new password. 
(I just hit enter for each of those lines.) I don't know what the bios 
decided to use, but hitting enter when asked for the password does not 
get me in. Now I have a message on the screen that says System Disabled 
[15260].

Any ideas how to fix this?

(I realize this isn't Linux related, but it is not really Windows 
related either since it's at the bios level. My plan is to replace the 
80 GB hard drive with a larger one and add a Linux install as dual boot.)

-- 
Regards,

Dick Steffens





More information about the PLUG-talk mailing list