[PLUG-TALK] Comcast intermittent woes

Dick Steffens dick at dicksteffens.com
Sat Oct 28 15:05:48 PDT 2017


On 10/28/2017 02:04 PM, Paul Heinlein wrote:
> Short version: Rock solid until two months ago, our Comcast internet
> (but not TV) connection goes down for long periods of time every
> few days. Only known solution is to disconnect cable physically and
> completely from "modem" for several minutes.

I had an experience a few months ago. Our problem included noise on the 
Music Choice channels, in addition to Internet outages. I don't recall 
any problems with TV channels. Similar to your solutions, power cycling 
the cable modem temporarily solved the problem. That was as much as the 
phone service folks could do. They set up a visit from a tech. I think 
we went through three techs. One of the first two techs changed out our 
modem and set it to bridging. Another reworked the demarc box. The 
third, more experienced tech that came out studied the connections up on 
the pole. He found that the device up there that feeds my house and one 
or two others was very old, probably from before TCI started @Home 
service in the mid '90s. He had to get permission from a supervisor to 
change it out, because pulling it affected everyone downstream from me, 
but since that change we have not experienced Internet outages, and the 
noise on the Music Choice channels went away.

I suspect you just need to have the right tech look at it to figure out 
what's really going on.

-- 
Regards,

Dick Steffens




More information about the PLUG-talk mailing list