[PLUG-TALK] Gmail won't deliver mail w/attachments

Tomas Kuchta tomas.kuchta.lists at gmail.com
Thu May 28 14:51:57 PDT 2020


I send similar attachments to varios Gmail accounts - never had any
issues with them disappearing.

I would turn attention to your email server and Google trust relationship.

Perhaps, you could get Gmail account to debug the issue, so that you can
see both sides of the email chain.

Tomas

On Wed, May 27, 2020, 18:50 Rich Shepard <rshepard at appl-ecosys.com> wrote:

> I don't use gmail but my accountant does. Her computers run windows because
> the tax software she's required to use require that platform. Since she
> switched her e-mail account from frontier.com to gmail.com any attachments
> (such as monthly financial reports) to email messages I send to her cause
> Google to reject the message because, of course, all attachments are
> malware. Sigh.
>
> I've sent PDF, ZIP, and tarball attachments to gmail users without issue,
> but
> I have no idea what to suggest she do to fix this problem
>
> Is there something she can change in gmail to allow attachments?
>
> (She also now has lost the ability to unzip .zip files. I think she's using
> windows10 and I haven't a clue what changed.)
>
> TIA,
>
> Rich
> _______________________________________________
> PLUG-talk mailing list
> PLUG-talk at pdxlinux.org
> http://lists.pdxlinux.org/mailman/listinfo/plug-talk
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pdxlinux.org/pipermail/plug-talk/attachments/20200528/794e3770/attachment.html>


More information about the PLUG-talk mailing list