[PLUG-TALK] Is CenturyLink blocking my VPN?

Tomas Kuchta tomas.kuchta.lists at gmail.com
Fri Oct 15 21:42:33 PDT 2021


Is your VPN client up to date? If your client is old , that would explain
your problem.

-T


On Fri, Oct 15, 2021, 20:12 John Jason Jordan <johnxj at gmx.com> wrote:

> I've been using Mullvad VPN 24/7 for over a year, and all has been
> fine. When I went to bed last night it was on and I had no problems
> connecting to anything. This morning my local network is still working,
> that is, I can ping any device (printers, etc.), but anything that has
> to go through my CenturyLink connection is dead. I tried all sorts of
> things, but everything has failed. If I turn off the connection through
> the VPN server (Mullvad VPN) my internet connection is restored.
>
> Just now I got internet connection back by activating the mobile
> hotspot feature in my phone and connecting my Thinkpad to it. Even
> though Mullvad's app says I am connected via a server in Phoenix, I can
> still connect to the internet.
>
> Conclusion: CenturyLink is blocking access from any of Mullvad's
> servers (I tried several).
>
> I've sent two e-mails to Mullvad support, but no response. However,
> they're in Stockholm, so maybe I need to wait until they wake up. I
> have not attempted to contact CenturyLink, because that would likely be
> futile and bad for my blood pressure.
>
> Suggestions?
> _______________________________________________
> PLUG: https://pdxlinux.org
> PLUG-talk mailing list
> PLUG-talk at pdxlinux.org
> http://lists.pdxlinux.org/mailman/listinfo/plug-talk
>


More information about the PLUG-talk mailing list