[PLUG] Debian GNU/Linux "woody" apache/perl problems.

David Bridges dbridges at austin.rr.com
Thu Jun 13 16:09:40 PDT 2002


> However, when I suggested to the package manager that I should install one
> of the several available Apache packages, the package manager told me that
> it must back-rev Perl to an unacceptable degree (from 5.6.1 to 5.005).

That sounds weird, maybe you need to check your sources.list and verify
the entries.  I have several woody boxes running the combination you are
wanting.  dpkg shows me this
ii  perl           5.6.1-7
ii  apache         1.3.24-3

Here is the sources.list on that box.

deb http://ftp.us.debian.org/debian/ woody main
deb-src http://ftp.us.debian.org/debian/ woody main
deb http://non-us.debian.org/debian-non-US woody/non-US main
deb-src http://non-us.debian.org/debian-non-US woody/non-US main
deb http://security.debian.org/ stable/updates main

-- 
David




More information about the PLUG mailing list