[PLUG] Chroot and printing

John Jordan johnxj at comcast.net
Tue Jan 24 21:17:29 PST 2006


Damn! I thought I had chroot handled once I got the DNS issue 
solved, but I should have known better.

Acrobat Reader 7.0 is installed in chroot and runs happily. I can 
open and view any document. So, after finishing a 13-page 
homework document that took me most of the day, I exported it to 
PDF from OO.o Writer and opened it in Reader. It looked fine, so I 
decided to print it on my big-ass PostScript Laserjet. When I 
clicked on Print the dialog box came up but it listed only 
"/usr/bin/lp" as the printer. It should have said "HPLaserjet8000." 
Just for kicks I tried, but it said "/usr/bin/lp does not exist." Well, 
silly computer. Of course it doesn't exist. And if you knew it didn't 
exist, why did you even suggest it? Ubuntu, I swear.

So now I get to figure out how to get the chroot environment to print 
to printers installed in the 64-bit world. More hard links?



More information about the PLUG mailing list