[PLUG] VLC remote control

Erik Lane eriklane at gmail.com
Thu Jan 7 12:36:08 PST 2010


On Wed, Jan 6, 2010 at 11:05 PM, Larry Williams
<larryw at holbrookmasons.org>wrote:

> Larry Williams wrote:
> >   cvlc --ffullscreen --xvideo-display :0
> >
>
> One f: --fullscreen.
>

>From reading the docs, -f is the same as --fullscreen I think.

But either way, that command still doesn't work for me. It still sends the
video to the remote terminal as CACA (Color AsCii Art is what it says at the
top.) So thank you, but it's still not quite there.

...

I just realized that it wasn't logged in at the local terminal, and maybe
that would affect the xvideo-display number. Well, in fact it does affect
it. Retrying the command with it logged in at the box started up the movie,
just like I wanted. It didn't start it up with the extra interfaces for
remotely controlling stopping/starting, etc. (I don't think. The terminal
window used to issue the command is no unresponsive.) But that's an easy
extra cli option. Thank you!!!

But the terminal window says there was an error. I don't know why, but it
says:
x11 video output error: X11 request 42.0 failed with error code 8:
 BadMatch (invalid parameter attributes)

So I almost didn't go in the other room to check if it was working. (During
the day my wife has the laptop at her student teaching job.)

So it's solved, thank you!



More information about the PLUG mailing list