[PLUG] Gnucash configure error

Rich Shepard rshepard at appl-ecosys.com
Mon Sep 20 10:07:02 PDT 2004


On Mon, 20 Sep 2004, Rogan Creswick wrote:

> Try to find/install a libxml2-dev package.  I don't keep track of your
> distros, but in debian you typically need the -dev versions when compiling
> things from source.

   Thanks, Rogan. I was under the mistaken impression that I got the
development libraries, too, when I built the whole thing from source. I'm
now on Slackware, btw.

> apt-get install libxml2-dev

   Interesting that the libxml2 Web site has only an rpm for the 2.6.13-devel
package. I'll run that through rpm2tgz.

Thanks,

Rich

-- 
Dr. Richard B. Shepard, President
Applied Ecosystem Services, Inc. (TM)
<http://www.appl-ecosys.com>




More information about the PLUG mailing list