[PLUG] Configuring virtual win98 drive

Kenneth G. Stephens kens at cad2cam.com
Tue Sep 21 21:01:02 PDT 2004


On Tue, 2004-09-21 at 20:00, Rich Shepard wrote:
> On Tue, 21 Sep 2004, Mel Andres wrote:
> 
> > IIRC, Windoze Exploder -> One of the pull-down menus has "Map Network Drive".
> 
> Mel,
> 
>    You're absolutely correct. It's on the Tool menu. I keep trying that; the
> only option for E: (in the top, drive-select widget) is \\SALMO\WINSTUFF in
> the bottom widget. That's not the default -- which is blank -- but the only
> available choice. So, I click on it and am told that the drive cannot be
> found.
> 
>    This is why I think I'm missing something important in the loop. I tried
> making a softlink from the old mount point (/mnt/usr2/winstuff) to the new
> mount point (/data2/winstuff) but win98 still would not accept it. I don't
> know if my missing link is on the win98 side or the linux side. I've changed
> /etc/vmware/vmnet1/smb/smb.conf to reflect the proper mount point, stopped
> and restarted the virtual machine and still no luck.
> 
>    I seem to be spinning my wheels here. Nothing appropriate -- that I've
> found -- on the vmware community fora. I'm not sure how to construct a
> google seasrch phrase that might provide some answers.
> 
> Thanks,
> 
> Rich
> 
> -- 
> Dr. Richard B. Shepard, President
> Applied Ecosystem Services, Inc. (TM)
> <http://www.appl-ecosys.com>

Rich,

I don't understand what you are trying to do with the links.  If you are
trying to mount a Linux directory, use samba to export it.  The your
virtual window box will be able to mount through your windows explorer
using the map drive command.  But links only work in Linux, not window
file systems.

Ken
CAD2CAM.COM






More information about the PLUG mailing list