[PLUG] Wallpaper only after nVidia driver installation in Ubuntu 12.04

Richard C. Steffens rsteff at comcast.net
Fri Nov 30 21:26:41 PST 2012


I have Ubuntu 12.04 running on my test system. I added an nVidia card to 
the system and connected one of my wide screen monitors. So far, so 
good. The system was using the default driver, so I followed (possibly 
the wrong) directions to install the nVidia driver. The instructions I 
found were at:

http://www.ubuntugeek.com/how-to-install-nvidia-295-40-drivers-in-ubuntu-12-0411-10-using-ppa.html

When I rebooted the machine and logged in, I got a screen with 
wallpaper, but nothing else. I can right-click and get the usual context 
menu. I can get to a terminal screen and run commands.

Next, I ran halt -- which hung partway through. I powered down, put the 
second monitor on the Y cable that connects to the card, and booted in 
to Debian. Both monitors display the same image. Next I booted into 
Ubuntu, again. At the GRUB stage, both monitors showed the same 
information. Once Ubuntu came up, only the first monitor showed 
anything. I logged in, and again, only got the wallpaper image on the 
first monitor. The second monitor was blank. Switching to a terminal, I 
get the same image on both monitors.

I've tried searching but don't have useful foo. Any ideas on where to 
turn? Is there some command I could run, or a configuration file I could 
tweak from the terminal screen?

Thanks.

-- 
Regards,

Dick Steffens




More information about the PLUG mailing list